Download - amd64-jaguar

Revision as of 09:03, December 20, 2014 by Drobbins (Talk | contribs)

This page lists CPU-optimized builds of Funtoo Linux for amd64-jaguar 64-Bit AMD Processors.

AMD jaguar microarchitecture, which is targeted at low-power devices, including notebooks, tablets and small form-factor desktops and servers. It is perhaps most well-known for being the microarchitecture used for the Playstation 4 and Xbox One,

Optimizations

CHOSTx86_64-pc-linux-gnu
CFLAGS-march=btver2 -O2 -pipe
USEmmx sse sse2 sse3 sse4 3dnow 3dnowext

Download

This section lists the Funtoo Linux builds currently available for download for amd64-jaguar. A full list of Funtoo Linux builds can be found on the Subarches page.

BuildVariantLatest BuildDownloadBrowse Mirror
funtoo-current standard 2015-02-27
funtoo-current pure64 2015-02-26
funtoo-current hardened 2015-02-26
funtoo-current pure64+hardened 2015-02-18
Important

Do you want a particular build of Funtoo Linux but do not see it here? Let us know what you need, and we will likely add it for you. Create a bug report requesting the build you need. To see what options there are, see our Intel Core i7 subarch page, which has a lot of builds listed.

Detailed Description

The amd64-jaguar (also called AMD Family 16h) subarch supports the AMD jaguar microarchitecture, which is targeted at low-power devices, including notebooks, tablets and small form-factor desktops and servers. It is perhaps most well-known for being the microarchitecture used for the Playstation 4 and Xbox One, which each use custom 8-core Jaguar APUs. Socketed Jaguar APUs use the AM1 socket, and FT3 socket for mobile devices. G-series "system on a chip" (SoC) APUs are available for non-socketed devices such as tablets and embedded system boards.

Desktop Jaguar APUs include the Kabini A-series APUs and Temash E-series APUs, such as the Athlon 5150 and 5350 APUs, and Sempron 2650 and 3850.

Amd64-jaguar subarches use the MOVBE instruction which is not available on amd64-bulldozer, amd64-piledriver or amd64-steamroller. They are thus not instruction-compatible with any of these subarches.