Changes

Jump to: navigation, search

Package:NVIDIA Linux Display Drivers

754 bytes removed, 4 years ago
"Please do not file a bug" == BAD ADVICE
{{warning|If you installed debian-sources with the binary USE flag you will need to blacklist the nouveau module
<console> ###i## echo "blacklist nouveau" >> /etc/modprobe.d/blacklist.conf </console>}}
{{fancynote|The proprietary nvidia driver typically lags kernel development, more often than not requiring the use of patches to "shoehorn" it in on recent/current kernels. This is beyond the control of Funtoo (or any distro for that matter) as the conflict occurs upstream. These changes occur too rapidly for this wiki page to keep up with them, best bet is utilize your favorite search engine. This is particularly acute with minor kernel version changes, i.e. 4.2.x to 4.3.0, etc. Please do not file bugs for a driver not installing in these cases, rather seek assistance on the forum if you are stumped or using the open source [[Package:Nouveau_Video_Drivers_(Open_Source)|Nouveau]] driver can also be a good option as it rarely has a problem}}
== Preparing to Install ==
=== Hardware compatibility and driver versions ===
Bureaucrats, Administrators, wiki-admins, wiki-staff
6,317
edits

Navigation menu