Changes

Jump to: navigation, search

Ruby-kit

31 bytes added, 7 months ago
no edit summary
At the time {{c|2.7-prime}} was created, the Gentoo Ruby Team was focusing on integrating support for Ruby 3.0 into Gentoo. Another notable event happening at around this time was the deprecation of Ruby 2.5 by the Ruby team itself, as it is currently in maintenance mode and nearing EOL. These events were factored into the plan for Ruby-kit related to supported versions.
 
== Supported Ruby Versions ==
The Ruby versions available in {{c|2.7-prime}} are:
Bureaucrats, Administrators, wiki-admins, wiki-staff
6,609
edits

Navigation menu