Changes

Jump to: navigation, search

Ruby-kit

No change in size, 9 months ago
no edit summary
;{{c|ruby-2.7}}: This is the Funtoo OS "preferred" Ruby for satisfying system dependencies. This is the Ruby version that applications will try to use if 2.7 support is actually available in ebuilds and dependencies.
;{{c|ruby-2.6}}: This is the Funtoo OS "compatible" Ruby for satisfying system dependencies. This is the version that all applications are likely to support and is more universally supported in ebuilds. 2.6 is also our ''backup'' version of Ruby that is used by our eclass logic (more info below).
;{{c|ruby-3.0}}: (Not yet added) : This version of Ruby is being made available but is not currently used for resolving dependencies for Funtoo systems. It can be installed by Ruby developers and Ruby modules can be installed via {{c|gem}}.
== Funtoo Changes ==
Bureaucrats, Administrators, wiki-admins, wiki-staff
6,633
edits

Navigation menu