Talk:Wsl

From Funtoo
Jump to navigation Jump to search

https://blog.dan.drown.org/replacing-the-wsl-kernel/

need this to start the process of pointing wsl2 to load debian kernel. =)


=====================================================

QUESTIONS?

Is Hyper-V required or not for WSL 2?

No, for WSL2 you only need "Virtual Machine Platform" (a subset of Hyper-V) and "Windows Subsystem for Linux" features, both available in Home or Single Languague edition.

debian sources

debian sources fail to emerge under wsl. said bug is located at: https://bugs.funtoo.org/browse/FL-8154

  • to restart your WSL,in power shell:
root # wsl --shutdown funtoo