User talk:Damex

bro, do you have the power to unfork packages? our compiz needs unforking, 0.9.11 is broken, its the unstable version. stable version doesn't cause major problems. compiz hasn't been updated in years. it may be on the unstable version for gnome composting support? Threesixes (talk) 11:39, 14 October 2014 (UTC)