User:Palica

Contact

Location

Loading map...
Trohe, Hessen, Germany

Life with GNU/Linux

I started using GNU/Linux somewhere around 1997/98. My first distro was RedHat 5.0 if I remember correctly and I tried a couple of others (including Fedora, Corel Linux, ...) and finaly discovered Gentoo probably around 2008/09. Since then I love the extended freedom and control over my systems. I've converted one of my systems to Funtoo Linux on Sep 06 2011, if the emerge.log is not lying. Other systems followed shortly. I have recently tried Funtoo on ARM platform, where Gentoo was working and now my ARM gadgets are running on Funtoo as well. On Funtoo I love: git-based portage, Funtoo Profiles, binary kernels, network management ...

List of systems

Desktops

  • tar
    • motherboard - AMD K7 (Socket A) Mainboard w/ SIS 735 - KOB 735 FSX - SDRAM up to 133 MHz / DDR RAM up to 266MHz max 1GB (2x512MB).
    • memory - 512MB SDRAM
    • processor - Athlon XP 2000+ 1667 MHz 256 KiB 266 MT/s 12.5x 1.60 V 60.3 W (A/B) AXDA2000DUT3C
  • suc
System:    Host: sucellus Kernel: 4.9.65-ck-suc x86_64 bits: 64 Console: tty 14
           Distro: Funtoo Linux - baselayout 2.2.1
Machine:   Device: desktop Mobo: Gigabyte model: GA-MA785GT-UD3H serial: N/A BIOS: Award v: F8 date: 05/25/2010
CPU:       Quad core AMD Phenom II X4 965 (-MCP-) cache: 2048 KB
           clock speeds: max: 3400 MHz 1: 2200 MHz 2: 2200 MHz 3: 800 MHz 4: 800 MHz
Graphics:  Card: NVIDIA G96 [GeForce 9500 GT]
           Display Server: X.org 1.19.3 driver: nouveau tty size: 211x62 Advanced Data: N/A for root out of X
Audio:     Card Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA) driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.9.65-ck-suc
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 20072.2GB (0.3% used)
           ID-1: /dev/sda model: HGST_HDS724040AL size: 4000.8GB
           ID-2: /dev/sdb model: HGST_HDS724040AL size: 4000.8GB
           ID-3: /dev/sdc model: INTEL_SSDSC2CT06 size: 60.0GB
           ID-4: /dev/sdd model: HGST_HDN724040AL size: 4000.8GB
           ID-5: /dev/sde model: HGST_HDN726040AL size: 4000.8GB
           ID-6: /dev/sdf model: HGST_HDN726040AL size: 4000.8GB
           ID-7: USB /dev/sdi model: Flash_Reader size: 8.2GB
Partition: ID-1: / size: 56G used: 41G (75%) fs: btrfs dev: /dev/sdc2
           ID-2: swap-1 size: 1.61GB used: 0.02GB (1%) fs: swap dev: /dev/sda2
           ID-3: swap-2 size: 1.61GB used: 0.02GB (1%) fs: swap dev: /dev/sdb2
           ID-4: swap-3 size: 1.61GB used: 0.02GB (1%) fs: swap dev: /dev/sdd2
           ID-5: swap-4 size: 1.61GB used: 0.02GB (1%) fs: swap dev: /dev/sde2
           ID-6: swap-5 size: 1.61GB used: 0.02GB (1%) fs: swap dev: /dev/sdf2
RAID:      Device-1: /dev/storage - ONLINE raid: zfs mirror components: online: 7.25T - ata-HGST_HDS724040ALE640_PK1331PAJEW9NS-part1 ata-HGST_HDS724040ALE640_PK2331PAJDJT9T-part1 ata-HGST_HDN726040ALE614_K4HRGADB-part1 ata-HGST_HDN726040ALE614_K4HN26TB-part1
           Device-2: /dev/spare raid: zfs-no-raid components: N/A
Sensors:   System Temperatures: cpu: 40.0C mobo: 36.0C gpu: 50.0
           Fan Speeds (in rpm): cpu: 989 fan-2: 958 fan-3: 1171
Info:      Processes: 361 Uptime: 10 days Memory: 5816.9/7979.0MB Init: SysVinit rc: OpenRC runlevel: default
           Client: Shell (zsh) inxi: 2.3.50
  • gra
System:    Host: gra Kernel: 4.4.6-1 x86_64 (64 bit) Console: tty 8 Distro: Funtoo Linux - baselayout 2.2.0
Machine:   Mobo: Gigabyte model: EP45C-DS3R v: x.x Bios: Award v: F5 date: 12/16/2008
CPU:       Quad core Intel Core2 Quad Q9300 (-MCP-) cache: 3072 KB 
           clock speeds: max: 2500 MHz 1: 2000 MHz 2: 2000 MHz 3: 2000 MHz 4: 2000 MHz
Graphics:  Card: NVIDIA GF119 [GeForce GT 610]
           Display Server: X.org 1.17.4 driver: nouveau tty size: 198x50 Advanced Data: N/A for root out of X
Audio:     Card-1 NVIDIA GF119 HDMI Audio Controller driver: snd_hda_intel Sound: ALSA v: k4.4.6-1
           Card-2 Intel 82801JI (ICH10 Family) HD Audio Controller driver: snd_hda_intel
           Card-3 Logitech QuickCam Communicate STX driver: USB Audio
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 00:1f:d0:26:db:c4
Drives:    HDD Total Size: 14062.8GB (0.3% used) ID-1: /dev/sde model: HGST_HDS724040AL size: 4000.8GB
           ID-2: /dev/sdd model: ST31500341AS size: 1500.3GB
           ID-3: /dev/sdc model: HGST_HDS724040AL size: 4000.8GB
           ID-4: /dev/sda model: INTEL_SSDSC2CT06 size: 60.0GB ID-5: /dev/sdb model: ST31500341AS size: 1500.3GB
           ID-6: /dev/sdf model: ST31500341AS size: 1500.3GB ID-7: /dev/sdg model: ST31500341AS size: 1500.3GB
Partition: ID-1: / size: 40G used: 32G (81%) fs: btrfs dev: /dev/sda2
           ID-2: swap-1 size: 2.15GB used: 0.17GB (8%) fs: swap dev: /dev/sde2
           ID-3: swap-2 size: 2.15GB used: 0.17GB (8%) fs: swap dev: /dev/sdc2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 56.0C mobo: 45.0C gpu: 50.0
           Fan Speeds (in rpm): cpu: 2360 fan-2: 0 fan-3: 1326 fan-4: 1190
Info:      Processes: 1002 Uptime: 5 days Memory: 3187.5/8001.6MB Init: SysVinit  rc: OpenRCrunlevel: 3
           Client: Shell (bash) inxi: 2.2.16 
  • nuc
System:    Host: nuc Kernel: 4.9.56-ck x86_64 bits: 64 Console: tty 3 Distro: Funtoo Linux - baselayout 2.2.1
Machine:   Device: desktop Mobo: Intel model: D33217GKE v: G69901-201 serial: <filter>
           UEFI: Intel v: GKPPT10H.86A.0060.2016.1021.1324 date: 10/21/2016
CPU:       Dual core Intel Core i3-3217U (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 1800 MHz 1: 1000 MHz 2: 1100 MHz 3: 1400 MHz 4: 1000 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           Display Server: X.org 1.19.3 driver: intel tty size: 211x60 Advanced Data: N/A for root out of X
Audio:     Card-1 Intel 7 Series/C216 Family High Definition Audio Controller driver: snd_hda_intel
           Card-2 Logitech Webcam C200 driver: USB Audio
           Sound: Advanced Linux Sound Architecture v: k4.9.56-ck
Network:   Card: Intel 82579V Gigabit Network Connection driver: e1000e
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 60.0GB (81.0% used)
           ID-1: /dev/sda model: KINGSTON_SMS200S size: 60.0GB
Partition: ID-1: / size: 56G used: 44G (80%) fs: btrfs dev: /dev/sda2
           ID-2: /boot size: 56G used: 44G (80%) fs: btrfs dev: /dev/sda2
           ID-3: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/loop0
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 220 Uptime: 1 day Memory: 1524.5/3882.4MB Init: SysVinit rc: OpenRC runlevel: default
           Client: Shell (zsh) inxi: 2.3.50

Laptops

System:    Host: belenus Kernel: 4.14.3-ck x86_64 (64 bit) Console: tty 2
           Distro: Funtoo Linux - baselayout 2.2.1
Machine:   Mobo: ASUSTeK model: U36SD v: 1.0 Bios: American Megatrends v: U36SD.206 date: 09/26/2011
CPU:       Dual core Intel Core i5-2430M (-HT-MCP-) cache: 3072 KB 
           clock speeds: max: 3000 MHz 1: 2394 MHz 2: 2394 MHz 3: 2394 MHz 4: 2394 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           Card-2: NVIDIA GF119M [GeForce GT 520M]
           Display Server: X.org 1.19.3 driver: intel tty size: 211x62 Advanced Data: N/A for root out of X
Audio:     Card Intel 6 Series/C200 Series Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.14.3-ck
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
           IF: wlan0 state: up mac: <filter>
           Card-2: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet driver: atl1c
           IF: eth0 state: down mac: <filter>
Drives:    HDD Total Size: 750.2GB (59.1% used) ID-1: /dev/sda model: Hitachi_HTS54757 size: 750.2GB
Partition: ID-1: / size: 697G used: 412G (60%) fs: btrfs dev: /dev/sda3
           ID-2: /home size: 697G used: 412G (60%) fs: btrfs dev: /dev/sda3
           ID-3: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 236 Uptime: 4 days Memory: 1796.3/7882.0MB Init: SysVinit  rc: OpenRCrunlevel: 3
           Client: Shell (zsh) inxi: 2.2.16
System:    Host: lat Kernel: 4.1.7-hardened-r1 x86_64 (64 bit) Desktop: N/A
           Distro: Funtoo Linux - baselayout 2.2.1
Machine:   System: Dell product: Latitude E6510 v: 0001 serial: JSYSSM1
           Mobo: Dell model: 0N5KHN v: A03 serial: /JSYSSM1/CN1296112G02B4/ Bios: Dell v: A16 date: 12/05/2013
CPU:       Dual core Intel Core i7 M 640 (-HT-MCP-) cache: 4096 KB 
           clock speeds: max: 2800 MHz 1: 1199 MHz 2: 2800 MHz 3: 1199 MHz 4: 2533 MHz
Graphics:  Card: NVIDIA GT218M [NVS 3100M]
           Display Server: X.org 1.17.4 driver: nvidia tty size: 198x50 Advanced Data: N/A for root
Audio:     Card-1 Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel
           Card-2 NVIDIA High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.1.7-hardened-r1
Network:   Card-1: Intel 82577LM Gigabit Network Connection driver: e1000e
           IF: eth0 state: down mac: 5c:26:0a:3b:82:8b
           Card-2: Intel Centrino Advanced-N 6200 driver: iwlwifi
           IF: wlan0 state: up mac: 58:94:6b:d2:c7:94
Drives:    HDD Total Size: 240.1GB (75.0% used) ID-1: /dev/sda model: SanDisk_SDSSDXPS size: 240.1GB
Partition: ID-1: / size: 224G used: 168G (76%) fs: btrfs dev: /dev/sda2
           ID-2: /home size: 224G used: 168G (76%) fs: btrfs dev: /dev/sda2
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 230 Uptime: 62 days Memory: 4711.6/7843.0MB Client: Shell (bash) inxi: 2.2.16

ARM boards

System:    Host: buxenus Kernel: 4.9.30-armv7-x4 armv7l bits: 32 Console: tty 1
           Distro: Funtoo Linux - baselayout 2.2.1
Machine:   No /sys/class/dmi; using dmidecode: dmidecode is not installed.
CPU:       Quad core ARMv7 rev 10 (v7l) (-MCP-)  (ARM)
           clock speeds: 1:  MHz 2:  MHz 3:  MHz 4:  MHz
Graphics:  Card: Failed to Detect Video Card!
           Display Server: N/A driver: N/A tty size: 211x62 Advanced Data: N/A for root out of X
Audio:     Card-1 DW-HDMI driver: dw-hdmi-ahb-aud Sound: ALSA v: k4.9.30-armv7-x4
           Card-2 imx-spdif driver: imx-spdif
           Card-3 imx6-wandboard-sgtl5000 driver: imx6-wandboard-
Network:   Card: Failed to Detect Network Card!
Drives:    HDD Total Size: 4000.8GB (65.2% used)
           ID-1: /dev/mmcblk2 model: N/A size: 8.0GB
           ID-2: USB /dev/sda model: ST size: 4000.8GB
Partition: ID-1: / size: 7.4G used: 3.6G (51%) fs: ext4 dev: /dev/root
           ID-2: /home size: 3.7T used: 2.4T (66%) fs: btrfs dev: /dev/sda1
           ID-3: /var/tmp size: 3.7T used: 2.4T (66%) fs: btrfs dev: /dev/sda1
           ID-4: swap-1 size: 4.29GB used: 0.07GB (2%) fs: swap dev: /dev/sda2
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 193 Uptime: 28 days Memory: 333.1/2007.6MB Init: SysVinit rc: OpenRC runlevel: default
           Client: Shell (zsh) inxi: 2.3.50

Servers

  • bor
System:    Host: borvo Kernel: 4.14.2-1-dl3x0-g7-r1 x86_64 bits: 64 Console: tty 8
           Distro: Funtoo Linux - baselayout 2.2.1
Machine:   Device: server System: HP product: ProLiant DL360 G7 serial: <filter>
           Mobo: N/A model: N/A serial: N/A BIOS: HP v: P68 date: 12/01/2010
CPU(s):    2 Hexa core Intel Xeon X5660s (-HT-MCP-SMP-) cache: 24576 KB
           clock speeds: max: 2800 MHz 1: 2800 MHz 2: 2800 MHz 3: 2800 MHz 4: 2800 MHz 5: 2800 MHz 6: 2800 MHz
           7: 2800 MHz 8: 2800 MHz 9: 2800 MHz 10: 2800 MHz 11: 2800 MHz 12: 2800 MHz 13: 2800 MHz 14: 2800 MHz
           15: 2800 MHz 16: 2800 MHz 17: 2800 MHz 18: 2800 MHz 19: 2800 MHz 20: 2800 MHz 21: 2800 MHz
           22: 2800 MHz 23: 2800 MHz 24: 2800 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] ES1000
           Display Server: N/A driver: radeon tty size: 211x62 Advanced Data: N/A for root out of X
Network:   Card-1: Broadcom Limited NetXtreme II BCM5709 Gigabit Ethernet driver: bnx2
           IF: eth0 state: down mac: <filter>
           Card-2: Broadcom Limited NetXtreme II BCM5709 Gigabit Ethernet driver: bnx2
           IF: eth1 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-3: Broadcom Limited NetXtreme II BCM5709 Gigabit Ethernet driver: bnx2
           IF: eth2 state: down mac: <filter>
           Card-4: Broadcom Limited NetXtreme II BCM5709 Gigabit Ethernet driver: bnx2
           IF: eth3 state: down mac: <filter>
           Card-5: Edimax EW-7811Un 802.11n Wireless Adapter [Realtek RTL8188CUS] driver: rtl8192cu
           IF: wlan0 state: N/A mac: N/A
Drives:    HDD Total Size: 1711.5GB (0.4% used)
           ID-1: USB /dev/sda model: Flash_Reader size: 31.4GB
           ID-2: /dev/sdf model: CT480BX300SSD1 size: 480.1GB
           ID-3: /dev/sdb model: EG0300FBDBR size: 300.0GB
           ID-4: /dev/sdc model: EG0300FBDBR size: 300.0GB
           ID-5: /dev/sde model: EG0300FBDBR size: 300.0GB
           ID-6: /dev/sdd model: EG0300FBDBR size: 300.0GB
Partition: ID-1: / size: 14G used: 3.1G (23%) fs: f2fs dev: /dev/sda2
           ID-2: /var size: 557G used: 72G (13%) fs: btrfs dev: /dev/bcache32
           ID-3: /home size: 557G used: 72G (13%) fs: btrfs dev: /dev/bcache32
           ID-4: /opt size: 557G used: 72G (13%) fs: btrfs dev: /dev/bcache32
           ID-5: swap-1 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sdb1
           ID-6: swap-2 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sdc1
           ID-7: swap-3 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sdd1
           ID-8: swap-4 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sde1
Sensors:   System Temperatures: cpu: 23.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 375 Uptime: 1 day Memory: 2244.0/128931.4MB Init: SysVinit rc: OpenRC runlevel: default
           Client: Shell (zsh) inxi: 2.3.50
  • rob
System:    Host: robor Kernel: 4.14.2-1-dl3x0-g7-r1 x86_64 bits: 64 Console: tty 20
           Distro: Funtoo Linux - baselayout 2.2.1
Machine:   Device: server System: HP product: ProLiant DL380 G7 serial: <filter>
           Mobo: N/A model: N/A serial: N/A BIOS: HP v: P67 date: 08/16/2015
CPU(s):    2 Hexa core Intel Xeon X5675s (-HT-MCP-SMP-) cache: 24576 KB
           clock speeds: max: 3066 MHz 1: 3066 MHz 2: 3066 MHz 3: 3066 MHz 4: 3066 MHz 5: 3066 MHz 6: 3066 MHz
           7: 3066 MHz 8: 3066 MHz 9: 3066 MHz 10: 3066 MHz 11: 3066 MHz 12: 3066 MHz 13: 3066 MHz 14: 3066 MHz
           15: 3066 MHz 16: 3066 MHz 17: 3066 MHz 18: 3066 MHz 19: 3066 MHz 20: 3066 MHz 21: 3066 MHz
           22: 3066 MHz 23: 3066 MHz 24: 3066 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] ES1000
           Display Server: N/A driver: radeon tty size: 211x62 Advanced Data: N/A for root out of X
Network:   Card-1: Broadcom Limited NetXtreme II BCM5709 Gigabit Ethernet driver: bnx2
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Broadcom Limited NetXtreme II BCM5709 Gigabit Ethernet driver: bnx2
           IF: eth1 state: down mac: <filter>
           Card-3: Broadcom Limited NetXtreme II BCM5709 Gigabit Ethernet driver: bnx2
           IF: eth2 state: down mac: <filter>
           Card-4: Broadcom Limited NetXtreme II BCM5709 Gigabit Ethernet driver: bnx2
           IF: eth3 state: down mac: <filter>
Drives:    HDD Total Size: 1695.8GB (0.5% used)
           ID-1: USB /dev/sda model: Flash_Reader size: 15.7GB
           ID-2: /dev/sdf model: CT480BX300SSD1 size: 480.1GB
           ID-3: /dev/sdb model: EG0300FBDBR size: 300.0GB
           ID-4: /dev/sdc model: EG0300FBDBR size: 300.0GB
           ID-5: /dev/sdd model: EG0300FBDBR size: 300.0GB
           ID-6: /dev/sde model: EG0300FBDBR size: 300.0GB
Partition: ID-1: / size: 7.2G used: 3.6G (52%) fs: f2fs dev: /dev/sda2
           ID-2: /var size: 557G used: 116G (21%) fs: btrfs dev: /dev/bcache48
           ID-3: /home size: 557G used: 116G (21%) fs: btrfs dev: /dev/bcache48
           ID-4: /opt size: 557G used: 116G (21%) fs: btrfs dev: /dev/bcache48
           ID-5: swap-1 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sdb1
           ID-6: swap-2 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sdc1
           ID-7: swap-3 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sdd1
           ID-8: swap-4 size: 1.07GB used: 0.00GB (0%) fs: swap dev: /dev/sde1
Sensors:   System Temperatures: cpu: 13.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 390 Uptime: 1 day Memory: 2518.5/145059.4MB Init: SysVinit rc: OpenRC runlevel: default
           Client: Shell (zsh) inxi: 2.3.50

"Powered by Funtoo" banners